Firefox: “Não é possível se conectar com segurança” (ssl_error_unsupported_version)

NOTA: A última versão a suportar passar por esta mensagem é o Firefox 38.8.0 ESR. As versões mais recentes do Firefox bloqueiam o acesso a sites SSLv3, sem a possibilidade de liberar o acesso a eles. No quartel onde sirvo, possuímos uma central telefônica Digistar que ainda utiliza criptografia SSLv3 para acesso a central de gerenciamento […]

Leia mais Firefox: “Não é possível se conectar com segurança” (ssl_error_unsupported_version)